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Limitation of 
Liability 

Patents 

The information in this manual is subject to change without 
notice and does not represent a commitment on the part of 
Sierra Wireless or its affiliates. SIERRA WIRELESS AND ITS 
AFFILIATES SPECIFICALLY DISCLAIM LIABILITY FOR 
ANY AND ALL DIRECT, INDIRECT, SPECIAL, GENERAL, 
INCIDENTAL, CONSEQUENTIAL, PUNITIVE OR 
EXEMPLARY DAMAGES INCLUDING, BUT NOT LIMITED 
TO, LOSS OF PROFITS OR REVENUE OR ANTICIPATED 
PROFITS OR REVENUE ARISING OUT OF THE USE OR 
INABILITY TO USE ANY SIERRA WIRELESS PRODUCT, 
EVEN IF SIERRA WIRELESS AND/OR ITS AFFILIATES 
HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH 
DAMAGES OR THEY ARE FORESEEABLE OR FOR CLAIMS 
BY ANY THIRD PARTY. NOTWITHSTANDING THE 
FOREGOING, IN NO EVENT SHALL SIERRA WIRELESS 
AND/OR ITS AFFILIATES’ AGGREGATE LIABILITY 
ARISING UNDER OR IN CONNECTION WITH THE SIERRA 
WIRELESS PRODUCT, REGARDLESS OF THE NUMBER OF 
EVENTS, OCCURRENCES OR CLAIMS GIVING RISE TO 
LIABILITY, BE IN EXCESS OF THE PRICE PAID BY THE 
PURCHASER FOR THE SIERRA WIRELESS PRODUCT. 

Portions of this product may be covered by some or all of the 
following US patents: 
5,515,013 5,629,960 5,845,216 5,847,553 5,878,234 
5,890,057 5,929,815 6,169,884 6,191,741 6,199,168 
6,339,405 6,359,591 6,400,336 6,516,204 6,561,851 
6,643,501 6,653,979 6,697,030 6,785,830 6,845,249 
6,847,830 6,876,697 6,879,585 6,886,049 6,968,171 
6,985,757 7,023,878 7,053,843 7,106,569 D442,170 
D459,303 

and other patents pending. 

This product includes 
technology licensed from: 26"-$0..¥��(� 

Licensed by QUALCOMM Incorporated under one or more of 
the following United States patents and/or their counterparts 
in other nations: 
4,901,307 5,056,109 5,101,501 5,109,390 5,228,054 
5,267,261 5,267,262 5,337,338 5,414,796 5,416,797 
5,490,165 5,504,773 5,506,865 5,511,073 5,535,239 
5,544,196 5,568,483 5,600,754 5,657,420 5,659,569 
5,710,784 5,778,338 

Manufactured or sold by Sierra Wireless or its licensees under 
one or more patents licensed from InterDigital Group. 
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Copyright 

Trademarks 

Contact 
Information 

© 2007 Sierra Wireless. All rights reserved.


AirCard and “Heart of the Wireless Machine” are registered

trademarks of Sierra Wireless.

Sierra Wireless, the Sierra Wireless logo, the red wave design,

the red‐tipped antenna, and Watcher are trademarks of Sierra

Wireless.


Windows® is a registered trademark of Microsoft Corporation. 

QUALCOMM® is a registered trademark of QUALCOMM 
Incorporated. Used under license. 

Other trademarks are the property of the respective owners. 

Sales Desk: Phone: 1-604-232-1488 

Hours: 8:00 AM to 5:00 PM Pacific Time 

E-mail: sales@sierrawireless.com 

Post: Sierra Wireless 
13811 Wireless Way 
Richmond, BC 
Canada   V6V 3A4 

Fax: 1-604-231-1109 

Web: www.sierrawireless.com 

Consult our website for up‐to‐date product descriptions, 
documentation, application notes, firmware upgrades, trouble
shooting tips, and press releases: 

www.sierrawireless.com 
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1: Welcome to the AirCard 800 

Series wireless USB modem

• AirCard 800 Series 

wireless USB 
modem 

• Your account and 
coverage area 

• AirCard USB modem 
software 

• Package contents 

Caution: Do not insert your 
AirCard USB modem into the 
USB slot before installing the 
software. 

AirCard 800 Series wireless 
USB modem 
The AirCard 800 Series 3G wireless USB modem enables you 
to connect to the Internet, send and receive e‐mail, connect to a 
corporate network / VPN, or view streaming video, without 
the need of a network cable or phone line. 

The AirCard USB modem fits into the USB slot on your 
notebook or desktop PC. 

Supported operating systems 

The AirCard modem works in notebook or desktop PCs 
running Windows® Vista™, XP, or 2000. 

For information on using the AirCard modem with Windows 
NT, 98, or Me, contact Sierra Wireless Technical Support 
(support@sierrawireless.com). 

The AirCard USB modem as a network 
card 

The AirCard USB modem can be configured to provide the 
“always‐on” data connection that an Ethernet card or other 
wired LAN card provides. That is, you can set options in 
Watcher™ (a program that comes with the AirCard USB 
modem) that cause the AirCard USB modem to establish a 
network connection whenever you insert it, assuming GSM, 
GPRS, EDGE, UMTS, or HSDPA service is available. (See 
“HSDPA, UMTS, EDGE, and GPRS service support” on 
page 8.) Otherwise, you can configure Watcher to connect only 
when you click the Connect button. 
1 Feb.07 7 
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The AirCard USB modem connection provides access to the 
Internet. Once the connection is established, you can open your 
browser and connect to any web site available on the Internet, 
or access other Internet services (such as e‐mail). 

HSDPA, UMTS, EDGE, and GPRS service 
support 

GPRS, EDGE, UMTS, and HSDPA are add‐on data services to 
GSM mobile phone networks. The maximum theoretical data 
speeds when connected on these services are: 
•	 GPRS (General Packet Radio Service)—56 kbps (kilobits 

per second) 
•	 EDGE (Enhanced Data GSM Environment)—236 kbps 
•	 UMTS (Universal Mobile Telecommunications System)— 

384 kbps 
•	 HSDPA (High Speed Download Packet Access)—up to 

3.6 Mbps (Megabits per second) 

GPRS and EDGE are 2G (second generation) data services. 
UMTS and HSDPA are 3G (third generation) data services. 

When establishing a connection, your AirCard USB modem 
uses the fastest available service. If, for example, you are using 
an AirCard USB modem in an area that has GPRS and EDGE 
service but not UMTS or HSDPA service, the AirCard USB 
modem connects using EDGE service. 

Once the connection is established, you have access to all 
Internet services. 

Frequency band support 

Every GSM network operates on one of these radio frequency 
bands when providing 2G (GPRS or EDGE) service: 
•	 850 MHz band—(also called the cellular band) used by 

some North American service providers 
•	 900 MHz band—used by some European service 

providers 
•	 1800 MHz band—used by some European and Asian 

service providers 
•	 1900 MHz band—(also called the PCS band) used by 

many North American service providers 

Every network that offers 3G UMTS/HSDPA service does so on 
one of these bands: 
•	 WCDMA 850—used by North American service providers 
2130784 
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Note: If you purchased the 
AirCard USB modem from a 
GSM service provider, you may 
already have an account. 
Otherwise, your retailer should 
be able to provide you with the 
names of companies that 
provide this service. 

Note: The fee for service is 
usually higher when you are 
“roaming” (connected to a 
network other than the one 
belonging to your service 
provider). 

•	 WCDMA 1900—used by North American service 
providers 

•	 WCDMA 2100—used by European, Asian, and Australian 
service providers 

The AirCard 875 USB modem supports quad‐band 850 / 900 / 
1800 / 1900 MHz GSM / GPRS /EDGE, and tri‐band 850 / 1900 / 
2100 MHz WCDMA / HSDPA frequency bands. 

Your account and coverage area 

Companies that operate GSM networks and provide access to 
those networks are called service providers. You must have an 
account with a GSM service provider that offers HSDPA or 
UMTS service to use the AirCard USB modem’s 3G capability. 
(The AirCard USB modem is backward compatible to 2G 
service.) 

When you obtain your account, you are given a SIM card, also 
called a “smart card” or “smart chip”. (Depending on how you 
purchased your AirCard USB modem, you may already have 
an account, and your SIM card may have been included in 
your package.) The SIM card contains account information and 
must be inserted in the AirCard USB modem anytime you use 
it. 

Before you can use the AirCard USB modem, you must install 
the AirCard USB modem software and ensure that your 
AirCard USB modem is configured to use your account. 
Instructions on completing these steps are provided in the 
chapters that follow. 

Once installed and configured, you can connect to the Internet 
with the AirCard USB modem in any area in which you can 
obtain GPRS, EDGE, UMTS, or HSDPA service. 

Your ability to obtain service depends on these factors: 

•	 Proximity to a GSM network—You must be within the 
coverage area of a GSM network in order to use the 
AirCard USB modem. 

•	 Service provider—If you are within the coverage area of a 
network that is not operated by your own service provider, 
you can obtain service only if there is a roaming agreement 
between your service provider and the network operator. 

•	 Account provisions—Your account may restrict your 
usage to certain networks or limit the amount of time you 
can use the network. 
 Feb.07 9 
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•	 Frequency band—You cannot connect to networks 
operating in bands not supported by your AirCard USB 
modem, regardless of roaming agreements or account 
provisions. 

Most service providers have coverage maps on their web sites. 

AirCard USB modem software 
The AirCard USB modem comes with the following software 
(made by Sierra Wireless): 
•	 The Watcher program that you use to manage the AirCard 

USB modem and monitor your connections 
•	 The driver software that forms the interface between the 

network card and your Windows operating system 

Package contents 
Your AirCard USB modem package contains the following: 
•	 AirCard USB modem 

•	 Rechargeable battery 

•	 Docking cradle with attached cable 

•	 Installation CD containing the AirCard USB modem 
software and this installation guide 

•	 Quick Start Guide 
2130784 
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2: The SIM card and your account


Note: Without a valid SIM card 
and a valid account, your 
AirCard USB modem will not 
work. 

Note: Keep a written record, in a 
secure place, of the account 
information that your service 
provider gives you. Instructions 
on creating a profile are in the 
section  “Configure your 
account” on page 19.. 

You require a GSM account and a SIM (Subscriber Identity 
Module) card to use the AirCard USB modem. The SIM card is 
a small chip (about the size of a postage stamp) that you insert 
into the AirCard USB modem. The SIM contains account infor
mation used by the network to validate your access. 

Depending on how you purchased your AirCard USB modem, 
you may already have an account. In this case, the SIM should 
be included in your package. Otherwise, your retailer should 
direct you to a local company that provides GSM service. 

To activate an account, the service provider needs from you: 
•	 Billing information (such as a credit card number) used to 

collect payment for your network usage 

•	 Possibly the IMEI (International Mobile Equipment 
Identity), depending on your service provider. This 
number, printed on the AirCard USB modem box and on 
the AirCard USB modem label, identifies your device 
(AirCard USB modem model) on the GSM network. 

Your AirCard USB modem must be configured to use your 
account. If purchased from a service provider, your AirCard 
USB modem may have been pre‐configured. Otherwise, you 
must set up a profile in Watcher. Instructions on setting up a 
profile are described in Chapter 4 on page 19. 

If you change GSM service providers (such as if you move to a 
new city), you will need a new SIM card from your new 
service provider. You will also need to set up a new profile. 

For information on installing the SIM card, see “Insert the SIM 
card” on page 14. 

For information on removing the SIM card, see “Remove the 
SIM card” on page 18. 
1 Feb.07 11 
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3: Installation

• Before you begin 
• Install the AirCard 

USB modem 
• Remove the AirCard 

USB modem 
• Remove the SIM card This chapter guides you through the steps necessary to install 

the AirCard USB modem on a notebook or desktop computer. 

Note: Do not insert the AirCard USB modem into your USB slot 
before installing the software. 

Before you begin 
1.	 Obtain a GSM account (if this wasn’t done when you 

purchased the AirCard USB modem). 
2.	 Ensure that your PC meets the system and hardware 

requirements described below. 

System requirements 

The AirCard modem is supported on: 
•	 Windows Vista 

•	 Windows XP (Home and Professional versions) 
•	 Windows 2000 

For information on using the AirCard USB modem with 
Windows NT, 98, or Me, contact Sierra Wireless Technical 
Support (support@sierrawireless.com). 

To install the AirCard USB modem, you require these system 
resources: 

Table 3-1: System resource requirements 

USB slot 1 USB slot 

Disk drive CD-ROM (for installation only) 

I/O resources 1 IRQ, 40 bytes I/O space 

Memory 32 MB 
1 Feb.07 13 
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Install the AirCard USB modem 
The main steps are: 
1.	 Insert the battery into the modem. 
2.	 Insert the SIM card. 
3.	 Install the Watcher software. 
4.	 When instructed to do so, insert the AirCard USB modem 

into the USB slot. 
5.	 Configure the AirCard USB modem to use your account 

(unless it was pre‐configured). 
6.	 If your Internet browser is configured to use a dial‐up 

modem, you may need to set the browser to use a network 
card. 

Insert the battery 

Caution: A risk of explosive exists if the battery is replaced by an 
incorrect type. Dispose of batteries according to the instructions on 
the battery. 

To insert the battery into the AirCard USB modem: 
1.	 Slide the front panel off the AirCard USB modem. 
2.	 Hold the battery so that the side with two white arrows 

faces up and the gold contact points on the end of the 
battery line up with the gold contact points on the modem. 
Insert the battery into the AirCard USB modem. 

3.	 If you also need to install a SIM card, proceed to the next 
section, “Insert the SIM card”. Otherwise, slide the front 
panel onto the AirCard USB modem, and push it gently 
until the panel clicks in place. 

For additional battery information, see page 29. 

Insert the SIM card 

To install your SIM card into the AirCard USB modem: 

1.	 If your SIM card is attached to a larger card, detach the 
SIM card and remove any fragments stuck to it. 

2.	 If you haven’t already done so, slide the front panel off the 
AirCard USB modem. 

3.	 Slide the SIM card slot cover to the OPEN position and lift 
the cover. 

Note: To prevent the SIM from 
becoming jammed in the AirCard 
USB modem slot, ensure the 
edge of the SIM is smooth 
before inserting it. Do not attach 
labels to your SIM as this may 
also cause it to become jammed. 
2130784 
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Note: Users of Windows 2000 
must be logged in with adminis
trative privileges. Users of 
Windows XP may require admin
istrative privileges. 

4.	 Insert the SIM card, with the gold contact points facing 
down. 

5.	 Close the SIM card cover and slide it into the LOCK 
position. 

6.	 Slide the front panel onto the AirCard USB modem, and 
push it gently until the panel clicks in place. 

Install Watcher software and the AirCard 
USB modem 

Note: If you are running Windows 2000, Windows Installer Redistrib
utable 2.0 must be installed. This is available on the Microsoft web 
site, www.microsoft.com. 

Note: You may require your Windows CD. Ensure you have the CD 
before proceeding. 

1.	 Insert the Installation CD into your CD‐ROM drive. The 
CD should autostart and display a menu.

If the CD does not autostart, select Start > Run and enter

d:\setup.exe where d is the drive letter of your CD‐ROM

drive.


2.	 From the CD start‐up menu, select your language, then 
notebook installation, and then the link under notebook 
software installation to launch the installer. 

3.	 Use the Next and Back buttons to navigate through the 
installer. 

4.	 If the battery and the SIM card are not already inserted in 
your AirCard USB modem, insert them. (“Insert the 
battery”and “Insert the SIM card” on page 14.) 

5.	 When prompted to do so, insert the AirCard USB modem 
into the USB slot: 
a.	 Slide the lever on the back of the modem, in the 

direction indicated by the triangle, to release the 
modemʹs USB connector. 

Figure 3-1: USB connector 
 Feb.07 15 
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Note: Do not forcefully insert the 
AirCard USB modem. This may 
damage connector pins. If you 
have more than one USB slot, 
you may obtain better signal 
strength using the top slot. 

b.	 Adjust the USB connector to the desired angle. The 
USB connector is adjustable to a 90, 135 or 160 degree 
angle. 

Figure 3-2: USB connector adjustments 

c.	 Gently insert the modem into the USB slot. (Alterna
tively, you can attach the docking cradle to your 
computer’s USB slot, and insert the AirCard USB 
modem into the docking cradle.) 

Figure 3-3: Correct way to insert the AirCard USB modem 

Note: If your computer’s USB slot is vertical, use the docking cradle. 
Do not insert the AirCard USB modem into a USB hub or a USB slot 
on a keyboard. 
2130784 
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Warning: Do not insert the AirCard USB modem as 
shown in the following illustrations. 

Figure 3-4: Wrong way to insert the USB modem 

Note: A red PWR LED indicates that the battery is not fully charged. 
The battery begins charging when you insert the AirCard USB modem 
into the USB slot. You can continue to use the modem while the 
battery is charging. If the PWR LED is red, it is best to leave the 
modem in the USB slot until the battery is fully charged and the LED 
turns green. (This should take about an hour.) 

Set Internet Explorer to use the AirCard 
USB modem 

If you are using Internet Explorer as your browser, and it is set 
to connect to the Internet through a dial‐up modem, you must 
set it to use a LAN (local area network) card. 

To set Internet Explorer version 5 or 6 to use a LAN, follow 
these steps: 
1.	 In Internet Explorer, select Tools > Internet Options. 
2.	 Click the Connections tab. 
3.	 Click Setup to run the Internet Connection wizard. 
4.	 Select the option “I want to set up my Internet connection 

manually, or I want to connect through a local area network 
(LAN).” Click Next. 

5.	 Select “I connect through a local area network (LAN)”. Click 
Next. 

6.	 Ensure no check boxes are selected in the “Local area 
network Internet configuration” window and click Next. 

7.	 Select No when prompted to set up an Internet mail 
account and click Next. 
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8.	 Click Finish to exit the wizard. 

Remove the AirCard USB 
modem 
To remove the AirCard USB modem: 
1.	 Close Watcher if it is open. 
2.	 Click the Safely Remove Hardware icon in the system tray 

to display the option to stop the device. 
3.	 Click “NEC PCI to USB Open Host Controller” or “Standard 

Enhanced PCI to USB Host Controller”. 
4.	 If a dialog box appears notifying you that it is safe to 

remove the modem, click OK. 
5.	 Gently remove the modem by gripping both sides and 

pulling it straight out. 

Remove the SIM card 
To remove the SIM card: 
1.	 Slide the front panel off the AirCard USB modem. 
2.	 Slide the SIM card slot cover to the OPEN position and lift 

the cover. 
3.	 Remove the SIM card. 
4.	 Close the SIM card cover and slide it into the LOCK 

position. 
5.	 Slide the front panel onto the AirCard USB modem, and 

push it gently until the panel clicks in place. 
2130784 
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4: Configure your account

• Set up a profile Profiles contain account information used by the AirCard USB 

modem to establish connections. At least one profile must be 
set up on the AirCard USB modem before you can use it. The 
profile(s) may have been stored on the AirCard USB modem 
before you purchased it. Otherwise, your service provider 
should give you all the information you need to set up the 
profile(s) you require. 

Depending on your service provider, some or all of this infor
mation must be entered into your profile: 
•	 User Name 

•	 Password 

•	 APN (Access Point Name) 
•	 IP (Internet Protocol) Address (if the address is not 

automatically assigned by the network) 
•	 Use of IP header compression 

•	 DNS (Domain Name Server) address or addresses 

Your service provider may give you only one APN, in which 
case you require only one profile. Some service providers 
assign separate APNs for separate purposes. For example, 
some service providers supply one APN to use for Internet 
browsing and a different APN to use with a VPN. In this case 
you must set up multiple profiles. The AirCard USB modem 
allows for up to sixteen profiles. 

Most service providers have one or two standard profiles that 
all or most of their subscribers are expected to use. Most of 
these standard profiles have been pre‐defined in Watcher, 
allowing you to select a standard profile, rather than creating it 
manually. 

One of your profiles must be set as the “default” profile. This is 
the one that is used if you select the Connect button without 
selecting a profile. The default profile is also used if you set the 
AirCard USB modem to autoconnect. If you are using the 
AirCard USB modem to access a network that requires you to 
provide a password each time you connect, you must set the 
connection mode for your profile to prompt for password (in 
which case you must connect manually). 
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Set up a profile 
To determine whether you have a profile: 
1.	 Insert the SIM into the AirCard USB modem if it is not 

already inserted. (See “Insert the SIM card” on page 14.) 
2.	 Insert the AirCard USB modem into the USB slot. 
3.	 If Watcher is not running, start Watcher by selecting 

Start > Programs > Sierra Wireless >3G Watcher > 3G Watcher 

or double‐clicking the desktop shortcut . 

If Watcher detects that no profile has been set up, you are 
prompted, “Would you like to configure a profile now?” 
Select Yes. 
If this prompt does not appear, your AirCard USB modem 
may have been preconfigured. You can verify that you 
have a profile by selecting Tools > Connections to access the 
Profiles tab of the Connections window, which lists all 
profiles. 

To create a profile: 

1.	 On the Connections window, Click the add button and 
click WWAN profile. 

2.	 If you want to use a pre‐defined profile, in the Profile Name 
field, select the profile from the drop‐down list. Then skip 
to Step 5. 

3.	 Complete the fields in the Profile window by entering a 
Profile Name (any meaningful description of the profile, 
such as the name of your service provider) and User Name, 
Password, and/or APN, if applicable. 

4. Select whether you want to make connections automati
cally or manually, or whether you are required to provide 
a password each time you make a connection: 
· If you select Autoconnect, a connection is established 
automatically whenever you insert the AirCard USB 
modem. 

· If you select Manual, you must select the Connect button 
on the main Watcher window to make a connection. 

·	 If you select Prompt for Password, you must select Connect 
and enter a password to make a connection. Use this 
option if you have an external device that provides a 
time‐scheduled secure password for your corporate 
network. 

5.	 If you want to set Watcher to launch your Internet browser, 
VPN, or any other program automatically, or if your 
service provider specified an IP address or DNS 
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address(es), select the Advanced folder. Otherwise, click OK 
and skip to Step 10. 

6.	 Select the Launch after connecting field, and from the drop‐
down list, select which application, if any, you want 
Watcher to automatically launch when a connection is 
established with this profile: 
· None—No application is autolaunched. 
· Browser—Watcher autolaunches your default Internet 
browser. 

· MS VPN—Watcher autolaunches a Virtual Private 
Network (VPN) connection. 

· Application—Watcher autolaunches an installed VPN 
program, or any other program. 

7.	 Complete the appropriate field, depending on the option 
you chose in the Launch after connecting field: 
· If you selected Browser—in the URL field, type the URL 
for the web site you want to view on connection (such as 
www.sierrawireless.com). 

·	 If you selected Microsoft VPN—in the Microsoft VPN 
(PPTP) connection field, select the VPN connection from 
the drop‐down list. 

·	 If you selected Application—in the Application field, 
enter the path to the program or use the browse button 
to locate the .exe file for the software application you 

want to autolaunch. 
8.	 If your service provider has given you an IP address, in the 

Advanced folder, click TCP/IP. Select Static IP and enter the 
address in the field below. Otherwise select Dynamic IP. 
(This is the default because most networks use dynamic IP 
addressing.) Use the data compression or IP header 
compression fields if supported by your service provider. 

Note: Do not select the Use IP header compression field unless your 
service provider is using this compression. The AirCard USB modem 
cannot maintain a connection if this is enabled but not supported on 
the network. 

9.	 If you have a DNS address or addresses, click DNS Settings 
and enter the address(es). (In most cases, it is not necessary 
to enter a DNS address.) 

10.	 If you have more than one profile, select Profiles, and in the 
Default Profile field, choose the default profile from the 
drop‐down list. (The “default” profile is the one used by 
the autoconnect feature and is used if you click Connect 
without selecting a profile.) 
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11. Click Apply to save the change without exiting the window, 
or click OK to save the change and exit the window. 
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5: Watcher basics

• Launch Watcher 
• The Watcher window 
• Icons and indicators 

on the main Watcher 
window 

• View options 
• Status icons 
• Frequency band and 

network selection 

Note: It takes up to 20 seconds 
for Watcher to become fully 
functional after launch. 

Watcher is the program you use to manage and monitor your 
AirCard USB modem connections. Watcher allows you to: 
•	 Create an account profile. (See “The SIM card and your 

account” on page 11.) 
•	 Determine signal strength, roaming status, GPRS/EDGE/ 

UMTS/HSDPA availability, and other network connection 
parameters 

•	 Monitor the status of the AirCard USB modem and GSM 
service 

•	 Initiate data connections 
•	 Enable or disable SIM security that prevents others from 

using your SIM card if it is lost or stolen 

•	 Set options related to notifications and the Watcher 
window 

If you set your account profile to autoconnect (see page 20), 
you do not need to run Watcher when you use the AirCard 
USB modem, but Watcher does provide useful status infor
mation. 

Launch Watcher 
Unless the feature has been disabled, Watcher launches 
automatically anytime you insert the AirCard USB modem. 
You can also launch Watcher by: 

•	 Double‐clicking the desktop shortcut, or 
•	 Selecting Start > Programs > Sierra Wireless > 3G Watcher > 

3G Watcher 

Depending on how your profile is configured, your browser, 
VPN, or other program may launch automatically anytime you 
launch Watcher. See page 21. 
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Note: To get help in Watcher, 
select Help > Help Topics. You 
can also display help by pressing 
<F1>. 

The Watcher window 

Compact 
view Close 

Roaming Minimize 

GPRS/EDGE/UMTS/ 
HSDPA coverage 

Signal strength 

Indicator area 

Profile drop-down list 

Figure 5-1: The Watcher window. 

Icons and indicators on the 

main Watcher window

These icons are used on the main Watcher window: 

Table 5-1: Icons and indicators in Watcher 

Device status. If an icon of the AirCard USB 
modem with an “X” is displayed, Watcher is 
unable to detect the AirCard USB modem. This 
indicates that the AirCard USB modem is not 
fully inserted into the USB slot or the device is 
powered down. 

You may be able to resolve this problem by 
restarting Watcher, powering up the AirCard 
USB modem, stopping, ejecting, and reinserting 
the AirCard USB modem, or restarting your PC. 

Signal strength and service status. The 
number of bars beside the antenna increases as 
signal strength increases, to a maximum of five 
bars. The ToolTip that displays when you 
position the mouse pointer over this indicator 
shows the numeric value of the RSSI (Received 
Signal Strength Indication in dBm). 

An antenna with a line through it indicates no 
service is available (Not in Service). You are 
outside of the coverage area or have insufficient 
signal strength to maintain a GSM data 
connection. 
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Table 5-1: Icons and indicators in Watcher 

Coverage. The icon shows the fastest service available: 

• GPRS icon—GPRS is the fastest service 
available in your current coverage area. 

• EDGE icon—EDGE is the fastest service 
available in your current coverage area. 
(supported on EDGE AirCard USB 
modems) 

• 3G icon—UMTS is the fastest service 
available in your current coverage area. 
(supported on UMTS AirCard USB 
modems) 

• HS icon—HSDPA is the fastest service 
available in your current coverage area. 
(supported on HSDPA AirCard USB 
modems) 

When only the letters are displayed, (for example ), you are within 
the coverage area, but have not yet acquired the service. 

When the indicator has an outline ( ), you have acquired service 
and are able to establish a data connection. 

When the indicator is filled ( ), you have a data connection on the 
wireless service. 

Roaming. You are connected to a network 
other than your local service provider's. There 
may be a surcharge for roaming service. (This 
service may not be available.) 

New SMS message. Click the icon to open the 
SMS Express window and read your messages. 
When your SIM becomes full, this icon flashes 
and turns red. (Supported only on selected 
devices.) 

Data transmission. When the modem is 
connected to the network, the main Watcher 
window shows you the amount of data received 
and sent. 

View options 
You have these options for the Watcher window: 
•	 You can enable/disable “Always on top” from the View 

menu. When enabled, the Watcher window always 
appears in front of other application windows. 
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•	 You can switch between the full Watcher window and the 
compact window from the View menu or by using the 
Compact View button: 

Compact view


Minimize
 Close 

Compact view 

•	 You can use the Minimize button to close the Watcher 
window but leave the program running. 

Status icons 
These icons appear in the system tray (usually in the lower 
right corner of your screen). 

Watcher cannot detect the AirCard USB modem. 
Ensure that the AirCard USB modem is inserted 
properly and powered on. 

You do not have an active high‐speed connection. 

You have an active high‐speed connection. 

You have new (unread) SMS messages. 

Turn the radio on and off 
This option allows you to conserve your computer’s battery by 
turning off the AirCard USB modem radio transmitter/receiver 
when you are not using it. 

To turn off the radio: 
1.	 Select Tools > Turn Radio Off. 

When the radio is turned off, the menu option switches to Turn 
Radio On and the message “Radio is off” is displayed in the 
Watcher window. 

To turn on the radio: 
1.	 Select Tools > Turn Radio On. 
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Frequency band and network 
selection 
Watcher has two options that affect your ability to obtain 
GPRS, EDGE, UMTS, or HSDPA service in any given area. You 
can select: 
•	 The frequency band you want to use 

•	 The network you want to use, if you are within the 
coverage area of more than one network 

Frequency band selection 

Every GSM network operates on one set of frequency bands. 
(See “Frequency band selection” on page 27.) The AirCard 
USB modem is designed to change frequency bands automati
cally as required to obtain network service. You can also 
change frequency bands manually from the Network tab of the 
Options window (Tools > Options... > Network). 

Note: Unless your service provider specifies otherwise, it is recom
mended that you use the Auto setting. 

Network selection 

Depending on your location, you may be within the coverage 
area of several networks. Your ability to obtain service on each 
network is dependent on your account. 

Your options for network selection are: 
•	 Automatic—The AirCard USB modem automatically 

selects a network based on your account and network 
availability. 

•	 Manual—The AirCard USB modem scans the area and 
displays a list of detected GSM networks. You can then 
choose from a list of available networks. 

If you select a network on which you cannot obtain service, the 
message, “Failed to register with network” appears. You 
should then choose a different network. 

This option is set on the Network tab of the Options window 
(Tools > Options... > Network). 
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6: Care and maintenance of your 
USB modem 

As with any electronic device, the AirCard USB modem must 
be handled with care to ensure reliable operation. Follow these 
guidelines when you use and store the AirCard USB modem: 
•	 The AirCard USB modem should fit easily into your USB 

slot. You may damage the connector pins if you force the 
AirCard USB modem into a slot. 

•	 When not installed in your computer, store the AirCard 
USB modem and SIM in a safe place. 

•	 Protect the card from liquids, dust, and excessive heat. 

When you insert or remove the modem, always hold it by the 
sides. 

The modem’s USB connector is adjustable to three positions. 
Do not force the hinge past the last point—this may break the 
connector. For more information, see the illustration on 
page 16. 

Battery 
We recommend that you fully charge the battery before using 
it for the first time. 

Use only Sierra Wireless AirCard USB modem batteries 
intended for use with this device. Using other batteries and 
chargers could be dangerous. 

Do not let the metal contacts on the battery touch another 
metal object. Doing so could short circuit and damage the 
battery. 

If the battery leaks or emits an odor, immediately remove it 
from the proximity of any exposed flame. The leaking 
electrode could ignite and cause a fire or explosion. 
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7: Technical specifications

• LED operation 
• Radio frequency and 

electrical 
specifications 

• Environmental 
specifications 

This chapter describes the operation of the LED and provides 
technical data for the AirCard USB modem. 

LED operation 
The AirCard USB modem has two LEDs. The LEDs operate as 
follows: 

Table 7-1: LEDs for AirCard 875 USB modem 

LED State Indicates 

Data Off The modem has no power. You have 
powered off the modem (TOOLS > 
Power Off Modem), the modem is not 
completely inserted into the USB slot, 
or the computer is in suspend mode 
(which powers down the modem). 

Solid green The modem has power, has found a 
signal, and is ready to connect. 

Green, 
blinking 
slowly 

The modem is powering up, or no 
service is available. See the online 
Help (“Not in Service”). 

Green, 
blinking 
rapidly 

The modem is sending or receiving 
data. 

PWR Off The modem has no power. You have 
powered off the modem (TOOLS > 
Power Off Modem), the modem is not 
completely inserted into the USB slot, 
or the computer is in suspend mode 
(which powers down the modem). 

Red The modem has power; the battery is 
low. The battery recharges whenever 
the modem is connected to the PC. 
You can continue to use the modem 
while the battery is recharging. 

Green The modem has power. 
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Radio frequency and electrical 
specifications 
Table 7-2: Radio frequency and electrical 
specifications for AirCard 875 USB modem 

Compliance GSM Release 5 

UMTS bands IMT 2100 / 850 / 1900 MHz (Band 
Class I, II, V) 

GSM / EDGE bands 850 / 900 / 1800 / 1900 MHz 

Channel spacing 200 kHz (GSM) 
5 MHz (WCDMA) 

Channel raster 200 kHz 

Frequency stability 0.1 ppm 

Environmental specifications 
Table 7-3: Environmental specifications 

Operating 
temperature 

-20°C to +60°C 

Storage 
temperature 

-20°C to +85°C 

Humidity 85%, non-condensing 

Vibration Random vibration, 10 to 1000 Hz, nominal 
6G RMS in each of 3 mutually 
perpendicular axes. Test duration of 60 
minutes for each axis, for a total test time of 
3 hours (non-operating) 

Drop 1 m on concrete on each of 6 faces, 2 times 
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8: Regulatory and safety 
information 
• Important notice 
• Important safety / 

compliance 
information for North 
American users 

• EU regulatory 
conformity 

Important notice 
Because of the nature of wireless communications, trans
mission and reception of data can never be guaranteed. Data 
may be delayed, corrupted (that is, have errors) or be totally 
lost. Although significant delays or losses of data are rare 
when wireless devices such as the Sierra Wireless network 
card are used in a normal manner with a well‐constructed 
network, the Sierra Wireless network card should not be used 
in situations where failure to transmit or receive data could 
result in damage of any kind to the user or any other party, 
including but not limited to personal injury, death, or loss of 
property. Sierra Wireless and its affiliates accept no responsi
bility for damages of any kind resulting from delays or errors 
in data transmitted or received using the Sierra Wireless 
network card, or for failure of the Sierra Wireless network card 
to transmit or receive such data. 

Safety and hazards 
The AirCard USB modem MUST BE POWERED OFF in all 
areas that may be susceptible to radio interference. In 
particular: 
•	 Prohibited Areas 

Obey all signs and notices and follow all rules and regula
tions. Power off the AirCard USB modem when instructed 
to do so or when you suspect that it may cause interference 
or danger. 

•	 Where explosive atmospheres may be present 
Areas with a potentially explosive atmosphere are not 
always clearly marked. Such areas include gas stations, 
fuel depots, chemical transfer or storage facilities, areas 
where blasting is in progress, areas where the air contains 
chemicals or particles such as grain, dust, or metal pow
ders, and any other area where you would normally be 
advised to turn off your cellular phone or vehicle engine. 
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•	 Near medical or life‐support equipment 
In areas where medical equipment may be susceptible to 
any form of radio interference. In such areas the AirCard 
USB modem can transmit signals that could interfere with 
this equipment. 

•	 On board aircraft 
In addition to Federal Aviation Authority (FAA) require
ments, many airline regulations state that you must sus
pend wireless operations before boarding an aircraft. The 
AirCard USB modem is capable of transmitting signals 
that could interfere with various onboard systems and con
trols. 
Failure to observe this instruction may lead to suspension 
or denial of cellular telephone services to the offender, 
legal action, or both.

Some airlines may permit the use of cellular phones while

the aircraft is on the ground and the door is open. The Air‐

Card USB modem may be used normally at this time.


•	 While operating a vehicle 

The driver or operator of any vehicle should not use a 
wireless data device while in control of a vehicle. Doing so 
detracts from the driver or operatorʹs ability to control and 
operate the vehicle. In some countries, using such commu
nications devices while in control of a vehicle is an offence. 

Important safety / compliance 
information for North American 
users 

Caution: Unauthorized modifications or changes not expressly 
approved by Sierra Wireless, Inc. could void compliance with 
regulatory rules, and thereby your authority to use this equipment. 

The design of the AirCard USB modem complies with U.S. 
Federal Communications Commission (FCC) and Industry 
Canada (IC) guidelines respecting safety levels of radio 
frequency (RF) exposure for portable devices, which in turn 
are consistent with the following safety standards previously 
set by Canadian, U.S. and international standards bodies: 
•	 ANSI / IEEE C95.1‐1999, IEEE Standard for Safety Levels with 

Respect to Human Exposure to Radio Frequency Electromag
netic Fields, 3kHz to 300 GHz 
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•	 National Council on Radiation Protection and Measure
ments (NCRP) Report 86, ‐1986, Biological Effects and 
Exposure Criteria for Radio Frequency Electromagnetic Fields 

•	 Health Canada, Safety Code 6, 1999, Limits of Human 
Exposure to Radio frequency Electromagnetic Fields in the 
Frequency Range from 3 kHz to 300 GHz 

•	 International Commission on Non‐Ionising Radiation 
Protection (ICNIRP) 1998, Guidelines for limiting exposure to 
time‐varying electric, magnetic, and electromagnetic fields (up 
to 300 GHz) 

FCC ID: N7N-MC8775U. 

IC: 2417C-MC8775U. 

Caution: The AirCard 875U USB modem has been tested for 
compliance with FCC / IC RF exposure limits in the laptop 
computer(s) configurations with the side loading USB slot and 
can be used in laptop computers with substantially similar 
physical dimensions, construction, and electrical and RF 
characteristics. This USB Modem must not be collocated or 
operated in conjunction with any other antenna or transmitter. 
Use of this device in any other configuration may exceed the 
FCC RF Exposure compliance limit. 

These devices comply with Part 15 of the FCC Rules. 
Operation is subject to the condition that these devices do not 
cause harmful interference. 

Where appropriate, the use of the equipment is subject to the 
following conditions: 

Warning: (EMI) – United States FCC Information – 
This equipment has been tested and found to 
comply with the limits pursuant to Part 15 of the 
FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference 
in an appropriate installation. This equipment 
generates, uses, and can radiate radio frequency 
energy and, if not installed and used in accordance 
with the instructions, may cause harmful inter
ference to radio communication. However, there is 
no guarantee that interference will not occur in a 
particular installation. 
 Feb.07 35 



AirCard 800 Series USB Modem Installation Guide 

36 
If this equipment does cause harmful interference to radio or 
television reception, which can be determined by turning the 
equipment off and on, the user is encouraged to try to correct 
the interference by one or more of the following measures: 
•	 Reorient or relocate the receiving antenna 

•	 Increase the separation between the equipment and 
receiver 

•	 Connect the equipment into an outlet on a circuit different 
from that to which the receiver is connected 

•	 Consult the dealer or an experienced radio/TV technician 
for help 

EU regulatory conformity 
Sierra Wireless hereby declares that the AirCard 875 USB 
wireless network card conform to all the essential require
ments of Directive 1999/5/EC: 

The Declaration of Conformity made under Directive 1999/5/ 
EC is available for viewing at the following location in the EU 
community: 

Sierra Wireless (UK), Limited 
Lakeside House 
1 Furzeground Way, Stockley Park East 
Uxbridge, Middlesex 
UB11 1BD 
England 
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